<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway" />
<link rel="shortlink" href="/node/81324" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Barangay kagawad, anak, patay sa ambush sa Midsayap-Datu Piang highway"/><meta property="og:url" content="http://www.ndbcnews.com.ph/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway"/><meta property="og:image" content="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/logo.png"/><meta property="fb:admins" content="1462795982"><script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="http://www.ndbcnews.com.ph/misc/favicon.ico" type="image/vnd.microsoft.icon" />
  <title>Barangay kagawad, anak, patay sa ambush sa Midsayap-Datu Piang highway | Notre Dame Broadcasting Corporation | NDBC NEWS</title>
  <style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/modules/system/system.base.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/modules/system/system.menus.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/modules/system/system.messages.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/modules/system/system.theme.css?psoq8c");
</style>
<style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/sites/all/modules/counter/counter.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/date/date_api/date.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/modules/field/theme/field.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/modules/node/node.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/modules/search/search.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/modules/user/user.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/views/css/views.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/ckeditor/css/ckeditor.css?psoq8c");
</style>
<style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/sites/all/modules/ctools/css/ctools.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/field_slideshow/field_slideshow.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/addtoany/addtoany.css?psoq8c");
</style>
<style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/css/bootstrap.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/main.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/mobile.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/glyphicons.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/css/carousel.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/font-awesome/css/font-awesome.css?psoq8c");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/animate/animate.css?psoq8c");
</style>
  <script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/misc/drupal.js?psoq8c"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/modules/captcha/captcha.js?psoq8c"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/libraries/jquery.cycle/jquery.cycle.all.js?psoq8c"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/modules/field_slideshow/field_slideshow.js?psoq8c"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/js/jquery.min.js?psoq8c"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/parallax/minified/ScrollMagic.min.js?psoq8c"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/js/holder.min.js?psoq8c"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/js/modernizr.js?psoq8c"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ndbc","theme_token":"ZjnVROFbc2CZsAvGS8Vnd20JRhFfkuhb8Tu-dG_CAfE","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"1":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/js\/jquery.min.js":1,"sites\/all\/themes\/ndbc\/assets\/parallax\/minified\/ScrollMagic.min.js":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/js\/holder.min.js":1,"sites\/all\/themes\/ndbc\/assets\/js\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/counter\/counter.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/css\/bootstrap.css":1,"sites\/all\/themes\/ndbc\/assets\/css\/main.css":1,"sites\/all\/themes\/ndbc\/assets\/css\/mobile.css":1,"sites\/all\/themes\/ndbc\/assets\/css\/glyphicons.css":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/css\/carousel.css":1,"sites\/all\/themes\/ndbc\/assets\/font-awesome\/css\/font-awesome.css":1,"sites\/all\/themes\/ndbc\/assets\/animate\/animate.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"urlIsAjaxTrusted":{"\/news\/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway":true},"field_slideshow":{"field-slideshow-1":{"fx":"fade","speed":"1000","timeout":"5000","pause":1,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"number","controls":[]}}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-81324 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- <link href="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
  </head>
  <body><!-- NAVBAR
================================================== -->



		


    <!-- Navigation -->
	  

    
<!-- http://localhost:8888/ndbcnews/ -->

	<div class="mid-nav">
                <!-- top nav -->
                <div class="top-nav">          
                <div class="container">
                     <div class="row">
                        <div class="col-sm-3">
                            <a href="http://www.ndbcnews.com.ph">

                              <div class="logo-mobile visible-xs hidden-sm hidden-md ">
                               <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/logo.png"> 
                              </div>

                              <div class="logo hidden-xs  ">
                               <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/logo.png"> 
                              </div>
                            </a>
                        </div>
                        <div class="col-sm-9 header-2nd-half">

                             <div class="row">
                                <div class="col-md-7">

                                     <div class="hidden-sm  hidden-xs  search">
									                     	  <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-P1VZnHZj2kbZxJHr0wua0BzMgvgFyRxVyShM_44mX80" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
                                    </div>
                                    

                                </div>
                                <div class="col-md-5">

                                    <div class="date-today">
                                        <span class="dt-box">&nbsp;&nbsp;Thursday Jun, 18 2020 04:04:05 PM                                         </span>
                                     </div>     
                                </div>
                            </div>
                            <!-- NDBC with url logo -->
                            <div class="hidden-sm  hidden-xs logo2 pull-right">
                           <!-- <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/ndbcnewslogo.png">-->                            </div>
                        </div>
                    </div>

                    <div class="row">
                          <div class="hidden-md visible-sm visible-xs col-md-12 search-2">
                             <div class="search">
                                  <div class="region region-search">
      <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-P1VZnHZj2kbZxJHr0wua0BzMgvgFyRxVyShM_44mX80" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
  </div>
                             </div>
                          </div>
                    </div>
                   
                </div>
                </div>
                <!-- end top nav -->
            </div>


	<nav  class="navbar navbar-default ">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
		

        </div>
        <div id="navbar" class="navbar-collapse collapse">
			       <ul class="nav navbar-nav" id="main-menu">
                <li class="icon-link">
                  <a href="http://www.ndbcnews.com.ph"><i class="fa fa-home"></i></a>
                </li>
                <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/news" aria-expanded="false">NEWS</a>
                  <!-- Dropdown Menu 
                  <ul class="dropdown-menu">
                                        
                  </ul>-->
                </li>
                <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/ndbc-balita"  aria-expanded="false">NDBC BALITA</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                     
                  </ul>-->
                </li>
                 <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/themindanaocross"  aria-expanded="false">THE MINDANAO CROSS</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                     
                  </ul>-->
                </li>
                  <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/omi-philippine-province"  aria-expanded="false">OMI PHILIPPINE PROVINCE</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                       
                  </ul>-->
                </li>
                  <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/daily-liturgical-readings"  aria-expanded="false">DAILY LITURGICAL READINGS</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                       
                  </ul>-->
                </li>
                 
                 <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/newsarchive" aria-expanded="false">NEWS ARCHIVE</a>
                  <!-- Dropdown Menu -->
                   <ul class="dropdown-menu">
                                      
                  </ul>
                </li>
                <li>

                </li>

				
              </ul>
			      

        </div><!--/.nav-collapse -->
      </div>



    </nav>
    <div class="child-menu hidden-sm  hidden-xs ">
        <div class="container">
                    <ul>    
                        <li>USTREAM:&nbsp;&nbsp;</li>
                        <li><a href="ustream/dxms-am">DXMS-AM</a></li>
                        <li><a href="ustream/dxol-fm">DXOL-FM</a></li>
                        <li><a href="ustream/dxnd-am">DXND-AM</a></li>
                        <li><a href="ustream/dxdm-fm">DXDM-FM</a></li>
                        <li><a href="ustream/dxom-fm">DXOM-FM</a></li>
                        <li><a href="ustream/dxom-am">DXOM-AM</a></li>
                    </ul>
       </div>
    </div>
	

	  <!-- Carousel
    ================================================== -->
	
	<!-- /.carousel -->  
	
	<!-- Main Content --> 

    <div id="main-wrapper">

        <div id="main" class="container clearfix">
          <div class="row wrapper">

              <div id="content" class="col-lg-8 col-sm-8 rm-rside-padding">

                  <div class="section">

                                        <a id="main-content"></a>
                                        <h1 class="title" id="page-title">Barangay kagawad, anak, patay sa ambush sa Midsayap-Datu Piang highway</h1>                                        <div class="tabs"></div>                                        
                    <div class="node-articles">
                      <div class="article-head">
                       <div class="view view-viewscount view-id-viewscount view-display-id-block_2 view-dom-id-1005e76eb0801d8dcbe12b56ea867929">
        
  
  
      <div class="view-content">
        <div>
      
  <div class="views-field views-field-nid">        <span class="field-content"><span class="category"><a href="/category/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></span>&nbsp;•&nbsp;<span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-18T09:30:00+08:00">09:30 AM Thu Jun 18, 2020</span></span>
                     
                    
       
                  </span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div> 
                        <i class="fa fa-eye"></i><div class="view view-viewscount view-id-viewscount view-display-id-block_1 view-dom-id-32516c5f1e25f01ab9889b5286cad98b">
        
  
  
      <div class="view-content">
        <div>
      
  <div class="views-field views-field-expression">        <span class="field-content">72</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>                      </div>
                  </div>  
                  
                      <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-81324" class="node node-article node-promoted clearfix" about="/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="Barangay kagawad, anak, patay sa ambush sa Midsayap-Datu Piang highway" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-field-posted-by field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Nigel Paul Flora Sumanghid/DXMS Radyo Bida </div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.ndbcnews.com.ph/sites/default/files/styles/580x408/public/field/image/kawasak.jpg?itok=WPD2tj6X"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-fade timeout-5000 with-pager with-controls" style="width:580px; height:408px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/580x408/public/field/image/kawasak.jpg?itok=WPD2tj6X" width="580" height="408" alt="" />              </div>
      </div>

  
  
</div>
</div></div></div><div class="field field-name-field-image-caption field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Ang sasakyan ng isa sa mga biktima ng pananambang. PNP photo_</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>MIDSAYAP, North Cotabato -- Patay ang isang barangay kagawad at anak nito matapos na sila ay ambusin sa Midsayap-Datu Piang highway kahapon.</p>
<p>Kinilala ni Midsayap town police cheif Lt. Col, John Miridel Calinga ang mga biktima na sina Paitin Lando, 53 anyos, isang barangay kagawad at ang anak nitong si Noron Mulod, 18 taong gulang, binata at isang estudyante.</p>
<p>Sugatan sa pananambang si Sueb Balating Kalambi, 21 taong gulang, binata at isang estudyante at lahat ay mga residente ng barangay Nabalawag sa nasabing bayan.</p>
<p>Sakay sina Lando at Mulod ng isang motorsiklong Honda RS kulay itim habang sakay naman si Kalambi ng Kawasaki Rouser nang bigla silang pinagbabaril ng dalawang mga suspek na nagaabang sa gilid ng daan.</p>
<p>Patay on the spot ang dalawa dahil sa tama ng bala sa ulo at katawan.</p>
<p>Tumkas ang mga suspect patungong Datu Piang habang ang mga rumespondeng police ay dinala ang mga biktima sa ospital sa Poblacion Midsayap.</p>
<p>Rido o family feud ang tinitingnan na motibo ng pananambang.</p>
<p> </p>
</div></div></div>  </div>

  <ul class="links inline"><li class="addtoany first last"><span><span class="a2a_kit a2a_kit_size_32 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_pinterest"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=http%3A%2F%2Fwww.ndbcnews.com.ph%2Fnews%2Fbarangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway&amp;title=Barangay%20kagawad%2C%20anak%2C%20patay%20sa%20ambush%20sa%20Midsayap-Datu%20Piang%20highway"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script></span></li>
</ul>
  
</div>
  </div>
</div>
  </div>
                                      </div>
                    <div class="region region-facebook">
    <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box">

    
  <div class="content">
    <div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="http://www.ndbcnews.com.ph/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway"  num_posts="10"  width="400"  colorscheme="light" ></fb:comments></div>  </div>
</div>
  </div>
              </div> <!-- /.section, /#content -->

              <div class="col-md-4 col-sm-4 rm-side-padding ">
                <div class="articles blue">
                            <div class="v2-label">
                                <h2><a href="#">NDBC NEWS TIMELINE</a></h2>
                                <span class="borderline"></span>
                             </div>

                            <div class="view view-news view-id-news view-display-id-block_5 view-dom-id-e30b652bfe6738dfff3d137361b45501">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-18T09:45:00+08:00">Jun 18</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-18T09:45:00+08:00">09:45</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/category/daily-liturgical-readings" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daily Liturgical Readings</a></span>
                                  <h3><a href="/news/you-have-received-spirit-adoption-sons-through-which-we-cry-abba-father">You have received a spirit of adoption as sons through which we cry: Abba! Father!</a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-18T09:30:00+08:00">Jun 18</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-18T09:30:00+08:00">09:30</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/category/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></span>
                                  <h3><a href="/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway" class="active">Barangay kagawad, anak, patay sa ambush sa Midsayap-Datu Piang highway</a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-17T20:30:00+08:00">Jun 17</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-17T20:30:00+08:00">20:30</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/category/health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">HEALTH</a></span>
                                  <h3><a href="/news/barmm-records-highest-single-day-covid-19-tally">BARMM records highest single-day COVID-19 tally</a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-4 views-row-even">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-17T17:00:00+08:00">Jun 17</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-17T17:00:00+08:00">17:00</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/news/category/ndbc-balita" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NDBC BALITA</a></span>
                                  <h3><a href="/news/ndbc-bida-balita-june-17-2020">NDBC BIDA BALITA (June 17, 2020) </a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-17T15:45:00+08:00">Jun 17</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-17T15:45:00+08:00">15:45</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/category/bangsamoro-news-updates" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BANGSAMORO NEWS UPDATES</a></span>
                                  <h3><a href="/news/barmm-celebrates-world-blood-donor-day-thru-blood-letting-activity">BARMM celebrates World Blood Donor Day thru blood letting activity</a></h3>
                              </div>                                
 </article>    </div>
    </div>
  
  
  
  
  
  
</div>                            
                            <div class="v2-label">
                                <h2><a href="#">NDBC NEWS RECOMMENDS</a></h2>
                                <span class="borderline"></span>
                            </div>  

                                <div class="view view-news view-id-news view-display-id-block_6 view-dom-id-d9a534c1c0ec0f99faf3f9d4b1e04b02">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="news-list">
<h3> <a href="/news/you-have-received-spirit-adoption-sons-through-which-we-cry-abba-father">You have received a spirit of adoption as sons through which we cry: Abba! Father!</a> </h3>
<h4> <h4>READING 1SIR <strong>48:1-14</strong></h4>
<p>Like a fire there appeared the prophet Elijah<br />
whose words were as a flaming furnace.<br />... </h4>
</div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="news-list">
<h3> <a href="/news/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway" class="active">Barangay kagawad, anak, patay sa ambush sa Midsayap-Datu Piang highway</a> </h3>
<h4> <p>MIDSAYAP, North Cotabato -- Patay ang isang barangay kagawad at anak nito matapos na sila ay ambusin sa Midsayap-Datu Piang highway kahapon.</p>... </h4>
</div>    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <div class="news-list">
<h3> <a href="/news/barmm-records-highest-single-day-covid-19-tally">BARMM records highest single-day COVID-19 tally</a> </h3>
<h4> <p>COTABATO CITY  – Twenty six new cases of COVID-19 positive have been reported in the Bangsamoro Region, raising the region’s confirmed coronavirus... </h4>
</div>    </div>
  <div class="views-row views-row-4 views-row-even">
      
          <div class="news-list">
<h3> <a href="/news/ndbc-bida-balita-june-17-2020">NDBC BIDA BALITA (June 17, 2020) </a> </h3>
<h4> <p>NEWSCAST</p>
<p>7:00 AM</p>
<p><strong>HEADLINES: </strong></p>
<p>1. Dalawa pang pasyente sa Region 12, nagpositibo sa Covid-19</p>
<p>2. Dengue... </h4>
</div>    </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
          <div class="news-list">
<h3> <a href="/news/barmm-celebrates-world-blood-donor-day-thru-blood-letting-activity">BARMM celebrates World Blood Donor Day thru blood letting activity</a> </h3>
<h4> <p>COTABATO CITY  — In celebration of World Blood Donor Day, the Bangsamoro Government’s Ministry of Health (MOH), in partnership with the Cotabato... </h4>
</div>    </div>
    </div>
  
  
  
  
  
  
</div>                            <div class="v2-label">
                                    <h2><a href="#">PHILIPPINE PESO EXCHANGE RATE</a></h2>
                                    <span class="borderline"></span>
                            </div>  
                        
                            <iframe src="http://fx-rate.net/fx-rates2.php?label_name=Philippine Peso Exchange Rate&amp;lab=0&amp;width=215&amp;currency=PHP&amp;cp1_Hex=ffffff&amp;cp2_Hex=272266&amp;cp3_Hex=a0c030&amp;hbg=1&amp;flag_code=ph&amp;length=continent&amp;label_type=currency_name&amp;cp=ffffff,272266,a0c030&amp;lang=en"></iframe>
                            
                            <div class="v2-label">
                                <h2><a href="#">MOST VIEWED STORIES</a></h2>
                                <span class="borderline"></span>
                            </div>  
                            <div class="content-sidebar">
                                <div class="view view-news view-id-news view-display-id-block_7 view-dom-id-8389322056c853ccaa4af53496e178ac">
        
  
  
      <div class="view-content">
        <div class="top-views">
      
          <a href="/news/habitually-tardy-absentee-govt-officials-employees-you"><div class="side-t-stories-box">
<div class="side-thumb"> </div>
 <div class="side-post">
<h4>Habitually tardy, absentee gov&#039;t officials, employees, this is for you</h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-26T17:33:36+08:00">Sun, 02/26/2017 - 17:33</span>
   <i class="fa fa-eye"></i> 62782
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/kidapawan-city-lgu-destroys-open-pipe-mufflers"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/1446616366_459551414.jpg?itok=ikN5RZAg" width="100" height="56" /> </div>
 <div class="side-post">
<h4>Kidapawan City LGU destroys  open pipe mufflers </h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2015-11-04T21:52:47+08:00">Wed, 11/04/2015 - 21:52</span>
   <i class="fa fa-eye"></i> 32445
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/update-9-die-north-cotabato-highway-mishap"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/1443862402_25138881.jpg?itok=pk9C6RAN" width="100" height="75" /> </div>
 <div class="side-post">
<h4>(UPDATE) 9 die in North Cotabato highway mishap</h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> 
   <i class="fa fa-eye"></i> 28946
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/diocesan-priest-dies-vehicular-crash-tacurong-city"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/1486341404_964069401.jpg?itok=Afbd-lfH" width="93" height="100" /> </div>
 <div class="side-post">
<h4>Diocesan priest dies in vehicular crash in Tacurong City </h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-06T16:13:54+08:00">Mon, 02/06/2017 - 16:13</span>
   <i class="fa fa-eye"></i> 23267
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/are-you-really-philippine-soldiers-or-you-are-maute-terrorists"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/1495889515_555012643.jpg?itok=UACElLMh" width="100" height="75" /> </div>
 <div class="side-post">
<h4> Are you really Philippine soldiers or you are Maute terrorists? </h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-05-28T04:51:55+08:00">Sun, 05/28/2017 - 04:51</span>
   <i class="fa fa-eye"></i> 21208
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
    </div>
  
  
  
  
  
  
</div>                            </div>
                        </div>

              </div>

          </div>


     
        </div>
    </div> <!-- /#main, /#main-wrapper -->

	

	<!-- Department Content --> 
	
 
	<!-- backtoTop-->

	
	
<footer class=" footer header_section collapseInfo">
    <div class="container">
        <nav class="hidden-sm hidden-xs  navbar navbar-default footer-menu" role="navigation">
          
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>

            </div>

            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="hidden-sm  hidden-xs collapse navbar-collapse void-padding" id="bs-example-navbar-collapse-1">
              <ul class="hidden-sm hidden-xs nav navbar-nav">
                <li class="active"><a href="http://ndbcnews.com.ph/"><i class="fa fa-home"></i></a></li>
              

                <li><a href="http://www.ndbcnews.com.ph/category/news">News</a></li>

                <li><a href="http://www.ndbcnews.com.ph/category/ndbc-balita/">NDBC BALITA </a></li>

                <li><a href="http://www.ndbcnews.com.ph/themindanaocross">The Mindanao Cross</a></li>

                <li><a href="http://www.ndbcnews.com.ph/category/omi-philippine-province/">OMI Philippine Province</a></li>
                <li><a href="http://www.ndbcnews.com.ph/category/daily-liturgical-readings/">Daily Liturgical Readings </a></li>

                <li><a href="http://www.ndbcnews.com.ph/newsarchive">News Archive</a></li>
              </ul>

              <ul class="nav navbar-nav navbar-right">
                <li><a href="#top" style="color: #999;">Back to top &nbsp;<i class="fa fa-chevron-up cd-top cd-is-visible cd-fade-out"></i></a></li>
              </ul>
              
              
            </div><!-- /.navbar-collapse -->
        </nav>
        <section>
          <div class="row">
            <div class="col-sm-12 col-md-3">
              <a href="http://ndbcnews.com.ph/">
              <div class="logo">
             <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/logo.png"> 
              </div>
              </a> 
            </div>
            <div class="col-sm-6 col-md-4 footer-info">
                        <h4>NDBC News</h4>
                        <p>To inspire and empower our Chief Executive Listeners through Credible News, Information Entertainment and Responsible Journalism and Deliver Superior Value to our Partners.</p>
                        <a target="_blank" href="https://www.facebook.com/pages/NDBC-News/494931067318003"><div class="footer-social"><i class="fa fa-facebook"></i></div></a>
                        <a target="_blank" href="https://www.twitter.com/NDBCBidaNews"><div class="footer-social"><i class="fa fa-twitter"></i></div></a>
                        <a href="#"><div class="footer-social"><i class="fa fa-youtube"></i></div></a>
                        <div class="clear"></div>
                        <p>info@ndbcnews.com.ph</p>
                        <div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/pages/NDBC-News/494931067318003" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=852884241391287&amp;container_width=360&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNDBC-News%2F494931067318003&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=true&amp;show_faces=true"><span style="vertical-align: bottom; width: 122px; height: 20px;"><iframe name="f29a5c6279286c4" width="1000px" height="1000px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" title="fb:like Facebook Social Plugin" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=852884241391287&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2Fd_vbiawPdxB.js%3Fversion%3D44%23cb%3Df224e30a7edd088%26domain%3Dndbcnews.com.ph%26origin%3Dhttp%253A%252F%252Fndbcnews.com.ph%252Ff31d4895fddd7%26relation%3Dparent.parent&amp;container_width=360&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNDBC-News%2F494931067318003&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=true&amp;show_faces=true" style="border: none; visibility: visible; width: 122px; height: 20px;" class=""></iframe></span></div>
            </div>
            <div class="col-sm-6 col-md-5 footer-category">
            <h4>Categories</h4>
              <div class="row">
                  <div class="col-sm-6 col-md-6 ">
                     <div class="view view-news-category view-id-news_category view-display-id-block_1 view-dom-id-e6b91d24be9519990f7b603257dcc944">
        
  
  
      <div class="view-content">
        <div>
      
          <a href="/category/agriculture">AGRICULTURE</a>    </div>
  <div>
      
          <a href="/category/bangsamoro-news-updates">BANGSAMORO NEWS UPDATES</a>    </div>
  <div>
      
          <a href="/category/bangsamoro-organic-law">BANGSAMORO ORGANIC LAW</a>    </div>
  <div>
      
          <a href="/category/breaking-news">Breaking News</a>    </div>
  <div>
      
          <a href="/category/church">Church</a>    </div>
  <div>
      
          <a href="/category/climate-changeenvironment">Climate Change/Environment</a>    </div>
  <div>
      
          <a href="/category/daily-liturgical-readings">Daily Liturgical Readings</a>    </div>
  <div>
      
          <a href="/category/economic-news">Economic News</a>    </div>
  <div>
      
          <a href="/category/governancepolitics">GOVERNANCE/POLITICS</a>    </div>
  <div>
      
          <a href="/category/health">HEALTH</a>    </div>
  <div>
      
          <a href="/category/indigenous-peoples-news">INDIGENOUS PEOPLES NEWS</a>    </div>
  <div>
      
          <a href="/category/local-news">Local News</a>    </div>
  <div>
      
          <a href="/category/mindanao-armed-conflict">Mindanao Armed Conflict</a>    </div>
  <div>
      
          <a href="/category/mindanao-peace-process">Mindanao Peace Process</a>    </div>
  <div>
      
          <a href="/news/category/ndbc-balita">NDBC BALITA</a>    </div>
    </div>
  
  
  
  
  
  
</div>                  </div>
                  <div class="col-sm-6 col-md-6 ">
                     <div class="view view-news-category view-id-news_category view-display-id-block_2 view-dom-id-26707d247930eb1cae1c7d097727e5ed">
        
  
  
      <div class="view-content">
        <div>
      
          <a href="/category/ndbc-bantay-halalan-2019">NDBC BANTAY HALALAN 2019</a>    </div>
  <div>
      
          <a href="/category/news-briefs">NEWS BRIEFS</a>    </div>
  <div>
      
          <a href="/category/omi-philippine-province-0">OMI Philippine Province</a>    </div>
  <div>
      
          <a href="/category/peace-and-order">Peace and Order</a>    </div>
  <div>
      
          <a href="/category/philippine-papal-visit">Philippine Papal visit</a>    </div>
  <div>
      
          <a href="/category/sports">SPORTS</a>    </div>
  <div>
      
          <a href="/category/timra-reports">TIMRA Reports</a>    </div>
  <div>
      
          <a href="/category/tourism">TOURISM</a>    </div>
  <div>
      
          <a href="/category/useful-tips">USEFUL TIPS</a>    </div>
  <div>
      
          <a href="/category/weather">WEATHER</a>    </div>
    </div>
  
  
  
  
  
  
</div>                  </div>
              </div>
            
              
            </div>
          </div>
        </section>

        <div class="footer-sec-bottom">

                <div class="footer-box-border">
                <div class="pull-left copy-lbl">© <span>2014 NDBC NEWS</span></div>
                <div class="pull-right">
                    <div class="footer-menu">
                        <ul>
                            <li>
                                <div class="region region-counter">
    <div id="block-counter-counter" class="block block-counter">

    
  <div class="content">
    <div  id="counter"><ul><li>Site Counter:<strong>17,628,203</strong></li><ul></ul></ul></div>  </div>
</div>
  </div>
                            </li>
                            <!-- <li>•</li> -->
                            <!-- <li></li> -->
                            <li><a href="http://www.ndbcnews.com.ph/contact">Contact us</a></li>
                            <!-- <li>•</li> -->
                            <li><a href="http://www.ndbcnews.com.ph/aboutus">About NDBC News</a></li>
                        </ul>
                    </div>
                </div>
                <div class="clear"></div>
                </div>

        </div>

    </div>
</footer>  <!-- /.container -->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/js/jquery.min.js"><\/script>')</script>	
	

    <script src="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/js/jquery.min.js"></script>	
	<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/js/bootstrap.min.js"></script>	
	<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/animate/scrolla.jquery.min.js"></script>	
	<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/js/custom.js"></script>	



</body>
</html>





 

  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:"Barangay kagawad, anak, patay sa ambush sa Midsayap-Datu Piang highway",url:"http:\/\/www.ndbcnews.com.ph\/news\/barangay-kagawad-anak-patay-sa-ambush-sa-midsayap-datu-piang-highway"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
