<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/ndbc-bida-balita-aug-25-2020" />
<link rel="shortlink" href="/node/81775" />
<meta property="og:type" content="Article" /><meta property="og:title" content="NDBC BIDA BALITA (Aug. 25, 2020) "/><meta property="og:url" content="http://www.ndbcnews.com.ph/news/ndbc-bida-balita-aug-25-2020"/><meta property="og:image" content="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/logo.png"/><meta property="fb:admins" content="1462795982"><script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="http://www.ndbcnews.com.ph/misc/favicon.ico" type="image/vnd.microsoft.icon" />
  <title>NDBC BIDA BALITA (Aug. 25, 2020)  | Notre Dame Broadcasting Corporation | NDBC NEWS</title>
  <style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/modules/system/system.base.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/modules/system/system.menus.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/modules/system/system.messages.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/modules/system/system.theme.css?qejsg2");
</style>
<style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/sites/all/modules/counter/counter.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/date/date_api/date.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/modules/field/theme/field.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/modules/node/node.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/modules/search/search.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/modules/user/user.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/views/css/views.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/ckeditor/css/ckeditor.css?qejsg2");
</style>
<style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/sites/all/modules/ctools/css/ctools.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/field_slideshow/field_slideshow.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/modules/addtoany/addtoany.css?qejsg2");
</style>
<style type="text/css" media="all">
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/css/bootstrap.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/main.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/mobile.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/glyphicons.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/css/carousel.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/font-awesome/css/font-awesome.css?qejsg2");
@import url("http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/animate/animate.css?qejsg2");
</style>
  <script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/misc/drupal.js?qejsg2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/modules/captcha/captcha.js?qejsg2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/libraries/jquery.cycle/jquery.cycle.all.js?qejsg2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/modules/field_slideshow/field_slideshow.js?qejsg2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/js/jquery.min.js?qejsg2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/parallax/minified/ScrollMagic.min.js?qejsg2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/bootstrap/js/holder.min.js?qejsg2"></script>
<script type="text/javascript" src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/js/modernizr.js?qejsg2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ndbc","theme_token":"4OnUug1rCNtE3qm95ZtWx4ybxJGD3zkz6incwdI4MRM","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"1":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/js\/jquery.min.js":1,"sites\/all\/themes\/ndbc\/assets\/parallax\/minified\/ScrollMagic.min.js":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/js\/holder.min.js":1,"sites\/all\/themes\/ndbc\/assets\/js\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/counter\/counter.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/css\/bootstrap.css":1,"sites\/all\/themes\/ndbc\/assets\/css\/main.css":1,"sites\/all\/themes\/ndbc\/assets\/css\/mobile.css":1,"sites\/all\/themes\/ndbc\/assets\/css\/glyphicons.css":1,"sites\/all\/themes\/ndbc\/assets\/bootstrap\/css\/carousel.css":1,"sites\/all\/themes\/ndbc\/assets\/font-awesome\/css\/font-awesome.css":1,"sites\/all\/themes\/ndbc\/assets\/animate\/animate.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"urlIsAjaxTrusted":{"\/news\/ndbc-bida-balita-aug-25-2020":true},"field_slideshow":{"field-slideshow-1":{"fx":"fade","speed":"1000","timeout":"5000","pause":1,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"number","controls":[]}}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-81775 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- <link href="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
  </head>
  <body><!-- NAVBAR
================================================== -->



		


    <!-- Navigation -->
	  

    
<!-- http://localhost:8888/ndbcnews/ -->

	<div class="mid-nav">
                <!-- top nav -->
                <div class="top-nav">          
                <div class="container">
                     <div class="row">
                        <div class="col-sm-3">
                            <a href="http://www.ndbcnews.com.ph">

                              <div class="logo-mobile visible-xs hidden-sm hidden-md ">
                               <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/logo.png"> 
                              </div>

                              <div class="logo hidden-xs  ">
                               <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/logo.png"> 
                              </div>
                            </a>
                        </div>
                        <div class="col-sm-9 header-2nd-half">

                             <div class="row">
                                <div class="col-md-7">

                                     <div class="hidden-sm  hidden-xs  search">
									                     	  <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/ndbc-bida-balita-aug-25-2020" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-axfi9fTiEwGGoHYX3PI6B4C57qPjHfim6rGo5dIzKMk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
                                    </div>
                                    

                                </div>
                                <div class="col-md-5">

                                    <div class="date-today">
                                        <span class="dt-box">&nbsp;&nbsp;Tuesday Aug, 25 2020 08:39:13 PM                                         </span>
                                     </div>     
                                </div>
                            </div>
                            <!-- NDBC with url logo -->
                            <div class="hidden-sm  hidden-xs logo2 pull-right">
                           <!-- <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/ndbcnewslogo.png">-->                            </div>
                        </div>
                    </div>

                    <div class="row">
                          <div class="hidden-md visible-sm visible-xs col-md-12 search-2">
                             <div class="search">
                                  <div class="region region-search">
      <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/ndbc-bida-balita-aug-25-2020" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-axfi9fTiEwGGoHYX3PI6B4C57qPjHfim6rGo5dIzKMk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
  </div>
                             </div>
                          </div>
                    </div>
                   
                </div>
                </div>
                <!-- end top nav -->
            </div>


	<nav  class="navbar navbar-default ">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
		

        </div>
        <div id="navbar" class="navbar-collapse collapse">
			       <ul class="nav navbar-nav" id="main-menu">
                <li class="icon-link">
                  <a href="http://www.ndbcnews.com.ph"><i class="fa fa-home"></i></a>
                </li>
                <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/news" aria-expanded="false">NEWS</a>
                  <!-- Dropdown Menu 
                  <ul class="dropdown-menu">
                                        
                  </ul>-->
                </li>
                <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/ndbc-balita"  aria-expanded="false">NDBC BALITA</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                     
                  </ul>-->
                </li>
                 <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/themindanaocross"  aria-expanded="false">THE MINDANAO CROSS</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                     
                  </ul>-->
                </li>
                  <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/omi-philippine-province"  aria-expanded="false">OMI PHILIPPINE PROVINCE</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                       
                  </ul>-->
                </li>
                  <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/category/daily-liturgical-readings"  aria-expanded="false">DAILY LITURGICAL READINGS</a>
                  <!-- Dropdown Menu 
                   <ul class="dropdown-menu">
                                       
                  </ul>-->
                </li>
                 
                 <li class="dropdown">
                  <a href="http://www.ndbcnews.com.ph/newsarchive" aria-expanded="false">NEWS ARCHIVE</a>
                  <!-- Dropdown Menu -->
                   <ul class="dropdown-menu">
                                      
                  </ul>
                </li>
                <li>

                </li>

				
              </ul>
			      

        </div><!--/.nav-collapse -->
      </div>



    </nav>
    <div class="child-menu hidden-sm  hidden-xs ">
        <div class="container">
                    <ul>    
                        <li>USTREAM:&nbsp;&nbsp;</li>
                        <li><a href="ustream/dxms-am">DXMS-AM</a></li>
                        <li><a href="ustream/dxol-fm">DXOL-FM</a></li>
                        <li><a href="ustream/dxnd-am">DXND-AM</a></li>
                        <li><a href="ustream/dxdm-fm">DXDM-FM</a></li>
                        <li><a href="ustream/dxom-fm">DXOM-FM</a></li>
                        <li><a href="ustream/dxom-am">DXOM-AM</a></li>
                    </ul>
       </div>
    </div>
	

	  <!-- Carousel
    ================================================== -->
	
	<!-- /.carousel -->  
	
	<!-- Main Content --> 

    <div id="main-wrapper">

        <div id="main" class="container clearfix">
          <div class="row wrapper">

              <div id="content" class="col-lg-8 col-sm-8 rm-rside-padding">

                  <div class="section">

                                        <a id="main-content"></a>
                                        <h1 class="title" id="page-title">NDBC BIDA BALITA (Aug. 25, 2020) </h1>                                        <div class="tabs"></div>                                        
                    <div class="node-articles">
                      <div class="article-head">
                       <div class="view view-viewscount view-id-viewscount view-display-id-block_2 view-dom-id-4f0229a7337548a42d5007a330dc0dc2">
        
  
  
      <div class="view-content">
        <div>
      
  <div class="views-field views-field-nid">        <span class="field-content"><span class="category"><a href="/news/category/ndbc-balita" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NDBC BALITA</a></span>&nbsp;•&nbsp;<span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T15:45:00+08:00">15:45 PM Tue Aug 25, 2020</span></span>
                     
                    
       
                  </span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div> 
                        <i class="fa fa-eye"></i><div class="view view-viewscount view-id-viewscount view-display-id-block_1 view-dom-id-b69ef97ea670affd3a3d995529e297f8">
        
  
  
      <div class="view-content">
        <div>
      
  <div class="views-field views-field-expression">        <span class="field-content">56</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>                      </div>
                  </div>  
                  
                      <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-81775" class="node node-article node-promoted clearfix" about="/news/ndbc-bida-balita-aug-25-2020" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="NDBC BIDA BALITA (Aug. 25, 2020) " class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-field-posted-by field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">NDBC NCA </div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.ndbcnews.com.ph/sites/default/files/styles/580x408_noncrop/public/field/image/NDBC%20WEB_289_15.jpg?itok=uOG6Tvlf"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-fade timeout-5000 with-pager with-controls" style="width:580px; height:408px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/580x408_noncrop/public/field/image/NDBC%20WEB_289_15.jpg?itok=uOG6Tvlf" width="580" height="408" alt="" />              </div>
      </div>

  
  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>HEADLINES: </strong></p>
<p><strong>1.  Sundalong taga Mlang, North Cotabato, 14 na iba pa, nasawi sa dalawang explosion sa Jolo, Sulu</strong></p>
<p><strong>2.  ISANG 54-YEAR-OLD na babae sa Maguindanao, nasawi dahil sa Covid.</strong></p>
<p><strong>3.  BILANG NG COVID-19 positive sa SOUTH COTABATO, nadagagan pa ng anim.</strong></p>
<p><strong>4.  Mayor Vien Yap ng Glan Sarangani, nanawagan sa mga kababayan na iwasan ang GenSan upang di mahawa ng COVID-19. </strong></p>
<p><strong>5.  DRIVER ng Sultan Kudarat Electric Cooperative sa Isulan nagpositibo sa Covid-19, contact tracing isinagawa, ayon kay Tacurong City Mayor Angelo Montilla.</strong></p>
<p><strong>6.  DOH-12 nagpaliwanag may prosesong sinusunod sa pagdeklara ng local transmission ng COVID sa rehiyon.</strong></p>
<p><strong>7.  Higit 1,000 na mga alagang hayop ang kinatay dahil sa African Swine Fever sa North Cotabato, ayon kay DA-12 Director Mangelen<em>. </em></strong></p>
<p><strong>8.  BILANG NG COVID 19 sa bansa, umabot na sa 194,252</strong></p>
<p><strong><em>ANG DETALYE NG MGA BALITA…. SUSUNOD’</em></strong></p>
<p> </p>
<p><strong>Local..</strong></p>
<p><strong>Umakyat na sa </strong>labinglima ang bilang ng mga nasawi sa magkasunod na pagsabog sa Jolo, Sulu.</p>
<p>Ayon sa Western Mindanao Command ng AFP, pitong sundalo ang nasawi, anim na sibilyan, isang pulis, at ang suicide bomber.</p>
<p>Mayroon namang 48 sibilyan na nasugatan, 19 na sundalo at 9 na pulis.</p>
<p>Ang unang pagsabog ay naganap alas 11:55 ng umaga malapit sa Paradise Food Plaza sa Barangay Walled City sa Jolo.</p>
<p>Habang rumeresponde ang mga sundalo at pulis sa bomb site, isang suicide bomber ang nagpasabog malapit naman sa Development Bank of the Philippines ala 1:00 ng hapon.</p>
<p>Nagpatupad na ng lockdown sa buong Metro Jolo para sa kaligtasan ng mga residente.</p>
<p>ANG MGA NASAWING SUNDALO SA UNANG PAGSABOG AY SINA:</p>
<p>-S/Sgt Louie T Cuarteros</p>
<p>-S/Sgt Manuelito Moma</p>
<p>-Pvt James S Apolinario</p>
<p>-Pvt Omair L Muksan</p>
<p>Nasawi sa ikalawang pagsabog si Pvt. John P Agustin at ang babaeng suicide bomber na tumabi sa kanya.</p>
<p><strong>-0-</strong></p>
<p><strong>Local………………..</strong></p>
<p><strong>ANIM ANG PANIBAONG</strong> KASO NG COVID-19 na naitala sa Region 12 kayat lampas na 400 ang kabu-uang bilang ng nagpositibo sa Soccsksareng region.</p>
<p>Sa pinakahuling talaan ng Dept of Health 12, ang anim na taga-South Cotabato ay merong exposure sa Covid positive patients habang ang isa ay di pa batid saan nakakuha ng virus.</p>
<p>Dahil dito, meron na ngayong 402 ang total Covid-19 positive sa Region 12 at 294 ang naka-recover o gumaling na.</p>
<p>Isa namang taga North Cotabato ang naka-recover kahapon.</p>
<p>South Cotabato pa rin ang may pinakamaraming positive cases na abot na sa 104, sumusunod ang Sarangani na may 73, Sultan Kudarat 71, GenSan at North Cotabato kapuwa may 55 at Cotabato City may 48.</p>
<p><strong>-0-</strong></p>
<p><strong>Local …………………….</strong></p>
<p>NADAGDAGAN PA ANG BILANG NG MGA nasawi dahil sa Covid-19 sa Bangsamoro Region.</p>
<p>Kagabi, iniulat ng Ministry of Health o MOH=BARMM, na isa ang nasawi sa Maguindanao dahil sa virus.  Ito ang unang kaso ng casualty sa lalawigan.</p>
<p>Dalawang bagong kaso naman ang naidagdag kayat meron na ngayong 595 ang total Covid-19 infections sa buong BARMM.</p>
<p>Lanao del Sur at Marawi pa rin ang nangunguna na merong 251 total confirmed cases.</p>
<p> </p>
<p><strong>-0-</strong></p>
<p><strong>LOCAL…</strong></p>
<p><strong>Samantala, </strong>ang unang kaso ng pagkamatay dahil sa Covid-19 ay isang 54 year old na babae na taga Barangay Rebuken, Sultan Kudarat, Maguindanao.</p>
<p>Meron umanong Chronic Kidney at Pulmonary Tuberculosis ang pasyente na naconfine sa isang pribadong ospital sa lungsod ng Cotabato noong August 14.</p>
<p>Si Maguindanao provincial health officer Dr. Elizabeth Samama ay nakapanayam ng DXMS Bantayan ngayong umaga.</p>
<p> </p>
<p><strong>-0-</strong></p>
<p><strong>Local…</strong></p>
<p><strong>DRIVER ng Sultan </strong>Kudarat Electric Cooperative sa Isulan nagpositibo sa Covid-19, contact tracing isinagawa, ayon kay Tacurong City Mayor Angelo Montilla.</p>
<p>Ang Sukelco employee ay 36-year old na driver ng electric cooperative na merong direct contact sa isa sa tatlong guro sa Isulan na nahawa sa kapuwa gurong pumanaw noong nakaraang linggo.</p>
<p>Ang driver ay taga Isulan pero may bahay din sa Barangay Calean, Tacurong City.</p>
<p>July 31 to August 3, 2020 – ang driver ay nagtungo sa Sen. Ninoy Aquino town kasama ang kanyang pinsan na isa sa tatlong guro ng Isulan na nagpositibo sa Covid.</p>
<p>August 4, Martes, ang driver ay nagpahinga sa kanyang bahay sa Purok San Agustin, Barangay Calean, Tacurong City.</p>
<p>August 5, nakaranas siya ng lagnat at inuubo.</p>
<p>August 6 to 14, Siya ay nagreport pa din sa Sukelco office.</p>
<p>August 14, 2020 – Gamit ang sasakyan ng Sukelco, dinala niya sa Gen. Santos City ang tatlolng kasamahan sa trabaho para sa isang meeting.</p>
<p>Pag-uwi ng driver, nakaranas na siya ng matinding pag-ubo kayat nagpa-check up sa Isulan health center.</p>
<p>August 15 to 16, 2020 – nanatili siya sa kanyang bahay sa Isulan.</p>
<p>August 16, ang pinsan ng driver na kasama niyang pumunta ng Sen. Ninoy Aquino ay positibo sa Covid-19 matapos ang RT-PCR test.</p>
<p>August 17, ang driver ay dinala sa Isulan Covid-19 isolation center at isinailalim sa swab test.</p>
<p>August 22, sabado, lumabas ang resulta na positive siya sa Covid-19.</p>
<p>Ngayon, si driver ay nasa isolation center ng Isulan pero stable ang kalagayan.</p>
<p>Ayon kay Mayor Montilla, na locate ng Tacurong City Epidemiology and Surveillance Unit (CESU) ang 26 katao na merong direct at indirect contact sa Sukelco driver.</p>
<p>Ang mga nakategoryang secondary contacts ay naka-strict home quarantine</p>
<p>Anmg opisina ng Sukelco sa Tacyorng City may hakbang na ginagawa upang ma-hanap ang mga posibleng may virus sa kanilang main office.</p>
<p><strong>-0-</strong></p>
<p><strong>Local………………..</strong></p>
<p><strong>PATAY ang isang retired</strong> police officer samantalang sugatan at kritikal ang kalagayan ng kasama nito matapos na silay pagbabarilin kahapon ng umaga sa National Highway, Barangay Kauran, Ampatuan, Maguindanao.</p>
<p>Kinilala ni Ampatuan town police chief Captain Jemu Ramolete ang nasawing police na si retired SPO4 Ricardo Audencia Pradas, 66 years old at sugatan si Regalado Salazar, 49 years old, kapuwa taga Barangay Kauran.</p>
<p>Sinabi ni Captain Ramolete na ang dalawang mga biktima ay sakay ng multi-cab at patungong Barangay Matagabong nang ambusin ng di nakilala armadong kalalakihan sakay ng motor.</p>
<p>Si retired SPO4 Pradas ay tinamaan sa ulo at namatay on the spot habang si Salazar ay dinala sa Tamondong hospital sa Esperanza. Sultan Kudarat.</p>
<p>Posibleng robbery ang motibo dahil tinangay ng mga suspect ang sling bag ng dating police na naglalaman ng malaking halaga ng pera.</p>
<p><strong>-0-</strong></p>
<p><strong>Local………………..</strong></p>
<p><strong>BAHALA NA MAG-SUNTUKAN</strong> O MAGKAGATAN, OK LANG. NGUNIT KUGN MAGTAGAAN AY ISANG USAPAN NA YAN.</p>
<p>Dalawang lalaking magkapitbahay sa Cotabato Ctiy ang nag-inuman at nagkaroon ng pagtatalo. Kalaunan, sila ay nagkainitan at may kumuha ng bolo, ayon sa barangay kapitan.</p>
<p>Silang dalawa ay dapat magmahalan dahil nakatira sila sa Purok Mahigugmaon.</p>
<p>Ito ay naganap sa Cotabato City, particular sa Purok Mahigugmaon, Barangay Rosary Heights Mother.</p>
<p>Sabay na dinala sa ospital sina Arnold Gamboa, 43 taong gulang at Antonio Gemota, 65 years old, dahil sa mga sugat na natamo.</p>
<p>Alas onse ng gabi nang si Gamboa at Gemota ay nasa kasagsagan ng kanilang inuman. Sila ay masayang magkapitbahay.</p>
<p>Ang kanilang pinagtalunan….dapat bang magdeklara ng revolutionary government si P. Duterte o hindi.</p>
<p>Sa kainitan ng kanilang pagtatalo, umuwi si Gemota at kumuha ng bolo. Agad niyang pinagtataga si Gamboa.</p>
<p>Pero dahil mas bata, naagaw ni Gamboa ang bolo kay Gemota at ginamit ito para tagain din ang suspect.</p>
<p>Si Gamboa ay may tama sa kanyang kaliwang kamay at kritikal naman si Gemota dahil sa taga sa katawan at ulo.</p>
<p> </p>
<p>-0-0-</p>
<p><strong>Local…</strong></p>
<p>Dead on arrival sa pagamutan ang isang fish vendor na taga Midsayap matapos pagbabarilin ng hindi pa nakilalang suspect sa Barangay Dunguan, Aleosan, North Cotabato.</p>
<p>Kinilala ni Aleosan Chief of Police Captain Arvin John Cambang ang biktima na si Evit Cocal, 52 anyos na taga Barangay Nalin 1, Midsayap.</p>
<p>Sa inisyal na imbestigasyaon ng pulisya, binabaybay ng biktima ang barangay road mula Barangay Langayen, sa bayan ng Pikit sakay ng isang payong-payong tricycle kasama ang kanyang bayaw na si Romy Cañete Bacos, 41 anyos nang biglang pagbabarilin mga suspect na sakay ng motor.</p>
<p>Naisugod pa sa pagamutan ang biktima ngunit ideneklara ng doktor na dead on arrival.</p>
<p>-0-</p>
<p>LOCLA..</p>
<p>Nakasalalay sa report ng mga lokal na pamahalaan ang pagdeklara ng Department of Health o DOH ng local transmission ng COVID-19.</p>
<p>Ito ang paglilinaw ni DOH 12 Health Education and Promotions Officer Arjohn Gangoso. Ayon ay Gangoso sa ngayon ay hinihintay pa nila ang investigation result sa bawat area para makapagsagawa gawa ng declaration.</p>
<p>Sinabi din nito na bagama’t may mga personnel ang DOH sa mga munisipyo at barangay, nangunguna pa rin sa imbestigasyon sa COVID-19 cases ang mga health worker ng local government unit o rural health unit. Ipinahayag ni Gangoso na hindi madali ang ginagawang imbestigasyon dahil maliban sa contact tracing, hihintayin pa ng mga health care workers ang resulta ng laboratory test ng suspected COVID-19 cases.</p>
<p>Kaya ayon kay Gangoso, sa ngayon ay wala pang deklarasyon ang DOH 12 ng local transmission lalo na sa mga bayan ng Polomolok sa South Cotabato at Isulan, Sultan Kudarat kung saan dumami ang COVID-19 cases. </p>
<p>-0-</p>
<p>LOCAL...</p>
<p>Bawal muna sa Glan, Sarangani Province ang mga turista mula sa South Cotabato lalo na sa KOronadal at Polomolok; Isulan sa Sultan Kudarat at lahat ng lugar sa North Cotabato</p>
<p>Ito ang panawagan sa mga resort owners ni Glan, Mayor Vivien Yap. Paliwanag ni Yap layon nito na mapigilan ang pagkalat ng COVID-19 sa Glan na sa ngayon ay mayroon zero case ng nasabing virus. Iginiit din nito na ang mga mamamayan mula sa nasabing mga lugar na darating sa Glan ay kailangang sumailalim sa 14-day quarantine.</p>
<p>Ipinahayag ng alkalde na ginagawa ito ng lokal na pamahalaan para proteksyunan laban sa pinangangambahang COVID-19 ang mga mamamayan ng Glan. Nananawagan din si Yap sa mga mamamayan ng Glan na kung wala din lang importanteng lakad huwag na munang pumunta sa General santos City.</p>
<p>Dinagdag din nito na nagpatupad muli ng maigiting na checkpoint operation ang mga otoridad sa mga entry points ng Glan simula kahapon.</p>
<p>-0-</p>
<p>LOCAL...</p>
<p>Bawal na ring lumabas o dumaan sa mga checkpoint ang mga mamamayan sa Tupi, South Cotabato na walang South Cotabato COVID-19 Contact Tracing o SC-CCTS Card.</p>
<p>Ipinahayag ito ni Tupi Mayor Romeo Tamayo. Ayon kay Tamayo ito ay bilang pagpapaigiting na rin ng pagiingat ng lokal na pamahalaan sa COVID-19.</p>
<p>Kasunod ito ng paglobo ng COVID-19 Cases sa karatig bayan ng Polomolok. Sinabi ni Tamayo na magpapalabas ito ng Executive Order na naguutos sa mga checkpoint na pababalikin o puuwiin ang mga mamamayan na walang SC-CCTS card.</p>
<p>Dinagdag din nito na mandatory na rin sa lahat na mga establisemento sa Tupi na gumamit ng SCC-CCTS. Babala ng alkalde maaring ipasara ng lokal na pamahalaan ang mga establisemento na hindi tatalima sa kanyang Executive Order.</p>
<p>Pinaalalahanan din ni Tamayo ang mga mamamayan na hindi dahilan ang zero active case ngayon sa Tupi para sila maging kampante. Kaya panawagan nito sa publiko, patuloy na sundin ang health protocols tulad ng pagsusuot ng face mask o face shield at pagpapanatili ng social o physical distancing.,</p>
<p>-0-</p>
<p>LOCAL...</p>
<p>Aprubado na ng Local Culture and Arts Council o LCAC ang pagtatag ng Fashion Designers Association of the South Cotabato. Ito ay bilang tugon naman ang LCAC sa hiling ng sikat na designer at Project Runaway Philippine Season 4 winner Jared Servano.</p>
<p>Ayon kay Servano, naniniwala siya na madagdagan pa ang kasanayan at makilala internationally ang mga local designer lalo na ang mga weaver ng lalawigan.</p>
<p>Patunay dito, ayon kay Servano ang mga award na nakuha ng mga local designer sa mga prestihiyosong award giving bodies. Kalakip sa mga ito ang mga taga South Cotabato na sina Lang Dulay at Fu Yabing na parehong mga awardee ng Gawad Manlilika for Weaving ng National Commssion for Culture and the Arts. Matapos aprubahan ng lahat na myembro ng LCAC ang pagtatag ng nasambing grupo, plano ni Servano na agad na magsagawa ng orientation at workshop sa bayan ng Tboli.</p>
<p>Ito ay inaasahang lalahukan ng dalawang mga local artists mula sa bawat LGU. Nais din ng LCAC na magsumite ng ang resolution hinggil dito sa higher body at South Cotabato Economic and Investment Promotion Center.</p>
<p>-0-</p>
<p>LOCAL</p>
<p>Huwag balewalain ang mga sintomas ng COVID-19 para hindi makahawa sa iba. Ito ang panawagan sa publiko ni South Cotabato Provincial Health Officer Dr. Rogelio Aturdido Jr. Ayon kay Aturdido, lumabas kasi sa contact tracing ng mga health official na isa sa mga may sintmoas ng virus ay dumalo pa sa birthday party kaya nakahawa sa iba pang myembro ng pamilya.</p>
<p>Habang mayroon namang isang empleyado na pumasok pa rin sa trabaho kahit na may sintomas na umano ng nasabing virus. Ipinahayag ni Aturdido na ito ang dahilan ng pagdami ng COVID-19 cases sa bayan ng Polomolok.</p>
<p>Kaya hiling ni Aturdido sa mga mamamayan na may ubo, sipon at lalo na ang trangkaso manatili na lamang sa bahay at huwag nang pumasok sa trabaho. Ang Integrated Provincial Health Office o IPHO South Cotabato ay nakapagtala ng may 96 COVID-19 Cases.</p>
<p>Dalawamput tatlo sa mga ito ay active cases at nasa isolation facilities. Voice Clip… Si South Cotabato Provincial Health Officer Dr. Rogelio Aturdido Jr.</p>
<p>-0-</p>
<p>LOCAL...</p>
<p>Patuloy na isinasagawa ngayon ng Office of The Provincial Veterinarian ang culling activity sa mga alagang baboy na pasok sa 500 meter radius mula sa ASF infected area sa Cotabato Province.</p>
<p>Sa panayam ng Radyo BIDA kay Department of Agriculture o DA 12 Regional Director Arlan Mangelen, ito ay mula sa mga bayan ng Arakan, President Roxas at Kidapawan City habang hindi naman kinumpirma ni Mangelen ang kaso ng sakit sa bayan ng Makilala kung saan ilang mga baboy na rin ang nadepopupulate sa lugar.</p>
<p>Ito’y dahil wala pang natanggap na official result ang kanyang tanggapan hinggil sa kaso ng sakit sa mga baboy sa bayan bagkus nasa boundary lamang anya ng Davao Del Sur. Base sa pinakahuling datus ng OPVET, abot na sa 2, 059 ang kabuuang bilang ng mga baboy na nadepopulate mula sa ibat-ibang lugar sa probinsya.</p>
<p>Pinoproseso na rin ngayon ng DA-12 ang pagbibigay ng cash assistance sa mga apektadong hog owners dahil sa kanilang pagkalugi. Kung ibabase naman sa P5,000.00 bawat isa, tinatayang nasa 10.2M piso na rin ang lugi ng industriya sa probinsya. Nabatid din na may kabuuang 228,000 ang bilang ng baboy sa buong probinsya. </p>
<p>-0-</p>
<p>LOCAL..</p>
<p>Sa layuning matulungan at makapamuhay ng normal ang dating mga drug dependent sa Kidapawan City sa harap ng health crisis dulot ng COVID-19, magpapatuloy ang balik pangarap program ng pamahalaan. Inilunsad na rin ang launching ng Bata Kontra Droga sa dalawang mga Barangay sa lungsod nitong martes at miyerkules.</p>
<p>Labing anim na mga dating gumagamit ng illegal na droga sa Barangay Ginatilan at dalawampu sa Barangay Binoligan ang unang grupo na itinatag upang tumulong sa kanilang mga opisyal sa pagsasawata sa problema sa droga.</p>
<p>Ayon kay Balik Pangarap Coordinator Joel Aguirre, sila yaong mga aktibong kasapi ng Balik Pangarap program at nakapagtapos sa Community Based Rehabilitation Program ng City Government. Tungkulin nila na makipag tulungan sa Barangay Peace and Order Council at Barangay Anti-Drug Abuse Council o BADAC at monitoring sa presensya ng droga sa kanilang lugar.</p>
<p>Kahit paman abala sa pagtutok at paglaban sa COVID-19 ang City LGU, dapat pa rin anyang pagtuonan ng pansin ang problema sa iligal na droga lalo na ngayong naka Community Quarantine. Paiigtingin din ng programang nabanggit ang pagbuo ng kahalintulad na grupo para naman sa iba pang mga barangay.</p>
<p>-0-</p>
<p>LOCAL...</p>
<p>Nagpapagaling na ngayon sa ospital ang isang motorista matapos na masangkot sa aksidente sa Purok 5A- Barangay Kisante, Makilala Cotabato pasado aals 12:00 ng tanghali kahapon.</p>
<p>Sa spot report ng PNP, nakilala ang sugatan na si Joel Elecan Pareñas, 34 anyos na residente ng Barangay New Israel habang nakilala naman ang drayber ng trusk na si Junie Ardiente Vicente, 32 anyos ng Barangay Kapatagan, Digos City.</p>
<p>Sa isinagawang imbestigasyon ng mga pulis, lumalabas na nagleft turn ang motorsiklo na minamaneho ni Pareñas dahil sa may kukuning panindang gulay kung saan nawalan naman ng kontrol ang truck dahilan para mabundol sa motorsiklo.</p>
<p>Dahil dito, nagtamo ng sugat sa ibat-ibang sugat sa kanyang katawan ang biktima at mabilis ding isinugod sa pagamutan para sa kanyang dagdag na medikasyon. Sa ngayon, patuloy pa ang ginagawang imbestigasyon ng mga pulis sa aksidente.</p>
<p>-0-</p>
<p>LOCAL...</p>
<p>Cotabato Governor Catamco, kinondena ang pagpatay sa IP leader sa Magpet, North Cotabato</p>
<p>Maaring makapagdulot ng takot sa iba pang Indigenous People member ang nangyaring pagpaslang sa isang babaeng IP leader sa Magpet, North Cotabato nitong linggo.</p>
<p>Ito ay ayon kay Cotabato Governor Nancy Catamco. Dahil dito, mahigpit na kinondena ni Catamco ang karumal-dumal na krimen kung saan pinagtulungang patayin si Merlin Ansabo Celis habang patungo sa kanyang sakahan.</p>
<p>Ayon kay Catamco, maari itong makapagdulot ng takot sa mga IP na ang tangging hangad lamang ay ang mamuhay sa mga ancestral domain alinsunod sa kultura at tradisyon at kailangang matapos dahil kung hindi ay patuloy itong sisira sa buhay ng mga sibilyan at IPs sa nasabing lugar. Inatasan na rin ang pulisya na magsagawa ng mas malalimang imbestigasyon at walang palalampasin mailabas lamang ang katotohanan sa likod ng krimen.</p>
<p>Tiniyak din nito na mapaparusahan ng batas ang responsable sa krimen habang hinihikayat din ni Catamco ang pamilya ng biktima at maging ang buong tribu na maging matatag at hayaan na lamang ang batas na magsagawa ng aksyon hinggil sa nasabing kaso.</p>
<p>-0-</p>
<p>LOCAL..</p>
<p>Pina-iingat ngayon ng Tulunan PNP ang mga residente ng bayan upang maiwasan ang serye ng nakawan sa kabila ng nararanasang health crisis.</p>
<p>Ayon kay Tulunan PNP Chief Police Major Jun Napat, simula kasi nang niluwagan ng PNP ang mga barangay checkpoint sa bayan ay marami ng mga indibidwal ang pagala-gala kahit hatinggabi.</p>
<p>Kabilang na rito ang mga nagmototorsiklong labas-masok sa mga barangay ng bayan tuwing dis-oras ng gabi at may insidente na ring naitala kung saan nilason ang mga alaganga aso sa isang bahay sa isang barangay ng bayan nitong nakalipas na linggo.</p>
<p>May ilang mga grupo rin umano ng mga indibidwal na nagmamanman sa mga lugar na tila naghahanap ng pagkakataon kung kailan maaari makapasok sa mga bahay upang makapagnakaw.</p>
<p>Kaugnay nito, muli ring hihigpitan ng PNP ang pagpapatupad ng curfew hours mula 9pm to 4am batay na rin sa kautusang nakapaloob sa executive order ng bayan.</p>
<p> </p>
<p>-0-</p>
<p> </p>
<p><strong>NATIONAL NEWS………………….</strong></p>
<p>Epektibo na ang dagdag-bawas sa presyo ng produktong petrolyo ng mga kumpanya ng langis.</p>
<p>May dagdag na 15 centavos sa kada litro ng gasolina.</p>
<p>Habang may bawas naman na 20 centavos ang kada litro ng diesel at 25 centavos ang kada litro ng kerosene.</p>
<p>Alas 6:00 ng umaga ngayong Martes naging epektibo ang price adjustment ng kumpanyang Petron, Shell, Seaoil, PTT, at Petro Gazz.</p>
<p>Alas 12:01 naman ng madaling araw kanina naging epektibo ang price adjustment ng kumpanyang Chevron.</p>
<p>Habang alas 8:01 ng umaga ang dagdag bawas ng CleanFuel.</p>
<p><strong>NDBC NATIONAL EXPRESS BALITA  ……………….</strong></p>
<ul><li><strong>MGA TAONG</strong> nagsulong ng revolutionary government, pinahahanap ni Defense Sec. Delfin Lorenzana para ma-imbestigahan at posibleng makasuhan.</li>
<li> </li>
<li><strong>SA KABILA</strong> ng pahayag ng China sa Pilipinas na huwag muling magpalipad ng fighter plane sa West Philippine Sea, sinabi ng Malakanyang na tuloy ang military flights</li>
<li> </li>
<li><strong>PAGDAMI </strong>ng COVID-19 cases sa bansa, isinisi ng Phillippine Red Cross sa kapalpakan ng Dept of Health</li>
<li> </li>
<li><strong>SA KABILA NG </strong>PANDEMIC, ITUTULOY PA DIN NG BANSA Miss Philippines beauty contest bago ang Disyembre</li>
<li> </li>
<li><strong>TOTAL </strong>number of COVID positive sa bansa, abot na sa 194,252.  Ang mga naka-recover ay 132,042. Ang patay abot na sa 3,010.</li>
</ul><p> </p>
<p>-0-</p>
<p><strong>SPORTS ……………. </strong></p>
<p>Matapos makailang-ulit na maudlot, maaaring nang magsimula ngayong araw ang ensayo ng mga koponan sa Philippine Basketball Association.</p>
<p>Ayon kay PBA commissioner Willie Marcial, tuloy na tuloy na ang pagba­balik-ensayo ng 12 teams matapos sumailalim sa swab testing noong Agosto 20 at 21.</p>
<p>Magandang balita rin ang hatid ni Marcial dahil walang nagpositibong players sa coronavirus disease.</p>
<p>Muling pinaalala­hanan ni Marcial ang mga koponan na sundin ang health protocols na nakasaad sa Joint Administrative Order  na binuo ng Department of Health, Games and Amusements Board at Philippine Sports Commission.</p>
<p>Kabilang na rito ang regular swab testing na kailangang gawin tuwing kada-14 araw gayundin ang regular na disinfection sa training facilities na gagamitin upang matiyak na malinis ang lahat.</p>
<p>-0-</p>
<p>ABROAD</p>
<p>APRUBADO NA sa Estados Unidos ang paggamit sa blood plasma ng recovered COVID-19 patients bilang treatment sa mga tinamaan at kasalukuyang infected ng virus.</p>
<p>Batay sa anunsyo ng US Food and Drug Administration o FDA, pinapayagan nila “for emergency use” ang blood plasma treatment.</p>
<p>Ayon sa FDA, may mga ebidensya kasing nagpakita ng pagbuti ng lagay ng mga pasyenteng ginamitan ng blood plasma, sa unang tatlong araw ng kanilang pagkaka-ospital. Nabawasan din daw nito ang mortality o banta ng pagkamatay.</p>
<p>Mula raw nang gamitan ang mga pasyente ng blood plasma ay umakyat sa 35% ang survival rate na naitala ng FDA. Sa ngayon ay nasa 70 libong mga pasyente na sa US ang sumasailalim sa plasma treatment.</p>
<p> </p>
</div></div></div>  </div>

  <ul class="links inline"><li class="addtoany first last"><span><span class="a2a_kit a2a_kit_size_32 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_pinterest"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=http%3A%2F%2Fwww.ndbcnews.com.ph%2Fnews%2Fndbc-bida-balita-aug-25-2020&amp;title=NDBC%20BIDA%20BALITA%20%28Aug.%2025%2C%202020%29%20"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script></span></li>
</ul>
  
</div>
  </div>
</div>
  </div>
                                      </div>
                    <div class="region region-facebook">
    <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box">

    
  <div class="content">
    <div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="http://www.ndbcnews.com.ph/news/ndbc-bida-balita-aug-25-2020"  num_posts="10"  width="400"  colorscheme="light" ></fb:comments></div>  </div>
</div>
  </div>
              </div> <!-- /.section, /#content -->

              <div class="col-md-4 col-sm-4 rm-side-padding ">
                <div class="articles blue">
                            <div class="v2-label">
                                <h2><a href="#">NDBC NEWS TIMELINE</a></h2>
                                <span class="borderline"></span>
                             </div>

                            <div class="view view-news view-id-news view-display-id-block_5 view-dom-id-f2fdf224567241fa2ce21163dc4014fc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T15:45:00+08:00">Aug 25</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T15:45:00+08:00">15:45</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/news/category/ndbc-balita" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NDBC BALITA</a></span>
                                  <h3><a href="/news/ndbc-bida-balita-aug-25-2020" class="active">NDBC BIDA BALITA (Aug. 25, 2020) </a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T12:15:00+08:00">Aug 25</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T12:15:00+08:00">12:15</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/category/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></span>
                                  <h3><a href="/news/update-north-cotabato-town-police-chief-slain-while-pursuing-gunmen-who-killed-indian-national">UPDATE: North Cotabato town police chief slain while pursuing gunmen who killed Indian national</a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T11:15:00+08:00">Aug 25</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T11:15:00+08:00">11:15</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/category/mindanao-armed-conflict" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mindanao Armed Conflict</a></span>
                                  <h3><a href="/news/jolo-suicide-bombing-posibleng-gawa-ng-egyptian-na-may-moroccan-descent">Jolo suicide bombing, posibleng gawa ng Egyptian na may Moroccan descent </a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-4 views-row-even">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T08:15:00+08:00">Aug 25</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T08:15:00+08:00">08:15</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/news/category/ndbc-balita" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NDBC BALITA</a></span>
                                  <h3><a href="/news/ndbc-bida-balita-aug-24-2020">NDBC BIDA BALITA (Aug. 24, 2020) </a></h3>
                              </div>                                
 </article>    </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
          <article>
                              <span class="published"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T08:00:00+08:00">Aug 25</span> </span>
                              <span class="published-time"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T08:00:00+08:00">08:00</span> </span>
                              <div class="cnt">
                                  <i class="bullet bullet-sports"></i>
                                  <span class="category cat-sports"><a href="/category/indigenous-peoples-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">INDIGENOUS PEOPLES NEWS</a></span>
                                  <h3><a href="/news/reward-info-killers-manobo-tribeswoman%C2%A0">Reward for info on killers of Manobo tribeswoman up</a></h3>
                              </div>                                
 </article>    </div>
    </div>
  
  
  
  
  
  
</div>                            
                            <div class="v2-label">
                                <h2><a href="#">NDBC NEWS RECOMMENDS</a></h2>
                                <span class="borderline"></span>
                            </div>  

                                <div class="view view-news view-id-news view-display-id-block_6 view-dom-id-50b7226b1e45ef5bd361524324da3a35">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="news-list">
<h3> <a href="/news/ndbc-bida-balita-aug-25-2020" class="active">NDBC BIDA BALITA (Aug. 25, 2020) </a> </h3>
<h4> HEADLINES: 

1. &nbsp;Sundalong taga Mlang, North Cotabato, 14 na iba pa, nasawi sa dalawang explosion sa Jolo, Sulu

2.&nbsp; ISANG 54-YEAR-OLD... </h4>
</div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="news-list">
<h3> <a href="/news/update-north-cotabato-town-police-chief-slain-while-pursuing-gunmen-who-killed-indian-national">UPDATE: North Cotabato town police chief slain while pursuing gunmen who killed Indian national</a> </h3>
<h4> KIDAPAWAN CITY&nbsp; – A town police chief in North Cotabato was killed by unidentified gunmen involved in the murder of an Indian national while... </h4>
</div>    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <div class="news-list">
<h3> <a href="/news/jolo-suicide-bombing-posibleng-gawa-ng-egyptian-na-may-moroccan-descent">Jolo suicide bombing, posibleng gawa ng Egyptian na may Moroccan descent </a> </h3>
<h4> ISANG Egyptian national na mayroong Moroccan descent ang babaeng suicide bomber na nasa likod ng pagsabog sa Jolo, Sulu.

Sinabi ito ni National... </h4>
</div>    </div>
  <div class="views-row views-row-4 views-row-even">
      
          <div class="news-list">
<h3> <a href="/news/ndbc-bida-balita-aug-24-2020">NDBC BIDA BALITA (Aug. 24, 2020) </a> </h3>
<h4> HEADLINE

1. &nbsp;Midsayap binaha; Tampakan nagka-flash floods; Bukidnon may landslide dahil sa malakas na buhos ng ulan nitong weekends.

2…... </h4>
</div>    </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
          <div class="news-list">
<h3> <a href="/news/reward-info-killers-manobo-tribeswoman%C2%A0">Reward for info on killers of Manobo tribeswoman up</a> </h3>
<h4> NORTH COTABATO --- Gov. Nancy Catamco has offered a reward for the arrest of the suspects in the gory murder Sunday in Magpet town of a female Manobo... </h4>
</div>    </div>
    </div>
  
  
  
  
  
  
</div>                            <div class="v2-label">
                                    <h2><a href="#">PHILIPPINE PESO EXCHANGE RATE</a></h2>
                                    <span class="borderline"></span>
                            </div>  
                        
                            <iframe src="http://fx-rate.net/fx-rates2.php?label_name=Philippine Peso Exchange Rate&amp;lab=0&amp;width=215&amp;currency=PHP&amp;cp1_Hex=ffffff&amp;cp2_Hex=272266&amp;cp3_Hex=a0c030&amp;hbg=1&amp;flag_code=ph&amp;length=continent&amp;label_type=currency_name&amp;cp=ffffff,272266,a0c030&amp;lang=en"></iframe>
                            
                            <div class="v2-label">
                                <h2><a href="#">MOST VIEWED STORIES</a></h2>
                                <span class="borderline"></span>
                            </div>  
                            <div class="content-sidebar">
                                <div class="view view-news view-id-news view-display-id-block_7 view-dom-id-334228972f905c27a054f8384c6852ab">
        
  
  
      <div class="view-content">
        <div class="top-views">
      
          <a href="/news/first-content"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/DSC_1650.JPG?itok=h-mUk8M7" width="100" height="67" alt="" /> </div>
 <div class="side-post">
<h4>First Content</h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-04-09T11:45:00+08:00">Tue, 04/09/2019 - 11:45</span>
   <i class="fa fa-eye"></i> 100000
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/habitually-tardy-absentee-govt-officials-employees-you"><div class="side-t-stories-box">
<div class="side-thumb"> </div>
 <div class="side-post">
<h4>Habitually tardy, absentee gov&#039;t officials, employees, this is for you</h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-26T17:33:36+08:00">Sun, 02/26/2017 - 17:33</span>
   <i class="fa fa-eye"></i> 62782
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/kidapawan-city-lgu-destroys-open-pipe-mufflers"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/1446616366_459551414.jpg?itok=ikN5RZAg" width="100" height="56" /> </div>
 <div class="side-post">
<h4>Kidapawan City LGU destroys  open pipe mufflers </h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2015-11-04T21:52:47+08:00">Wed, 11/04/2015 - 21:52</span>
   <i class="fa fa-eye"></i> 32445
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/update-9-die-north-cotabato-highway-mishap"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/1443862402_25138881.jpg?itok=pk9C6RAN" width="100" height="75" /> </div>
 <div class="side-post">
<h4>(UPDATE) 9 die in North Cotabato highway mishap</h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> 
   <i class="fa fa-eye"></i> 28946
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
  <div class="top-views">
      
          <a href="/news/diocesan-priest-dies-vehicular-crash-tacurong-city"><div class="side-t-stories-box">
<div class="side-thumb"><img typeof="foaf:Image" src="http://www.ndbcnews.com.ph/sites/default/files/styles/thumbnail/public/field/image/1486341404_964069401.jpg?itok=Afbd-lfH" width="93" height="100" /> </div>
 <div class="side-post">
<h4>Diocesan priest dies in vehicular crash in Tacurong City </h4>

 <div class="rs-meta">
   <i class="fa fa-clock-o"></i> <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-06T16:13:54+08:00">Mon, 02/06/2017 - 16:13</span>
   <i class="fa fa-eye"></i> 23267
   <i class="fa fa-comments"></i>
   </div>
    </div>
<div class="clear"></div>
 </div></a>    </div>
    </div>
  
  
  
  
  
  
</div>                            </div>
                        </div>

              </div>

          </div>


     
        </div>
    </div> <!-- /#main, /#main-wrapper -->

	

	<!-- Department Content --> 
	
 
	<!-- backtoTop-->

	
	
<footer class=" footer header_section collapseInfo">
    <div class="container">
        <nav class="hidden-sm hidden-xs  navbar navbar-default footer-menu" role="navigation">
          
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>

            </div>

            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="hidden-sm  hidden-xs collapse navbar-collapse void-padding" id="bs-example-navbar-collapse-1">
              <ul class="hidden-sm hidden-xs nav navbar-nav">
                <li class="active"><a href="http://ndbcnews.com.ph/"><i class="fa fa-home"></i></a></li>
              

                <li><a href="http://www.ndbcnews.com.ph/category/news">News</a></li>

                <li><a href="http://www.ndbcnews.com.ph/category/ndbc-balita/">NDBC BALITA </a></li>

                <li><a href="http://www.ndbcnews.com.ph/themindanaocross">The Mindanao Cross</a></li>

                <li><a href="http://www.ndbcnews.com.ph/category/omi-philippine-province/">OMI Philippine Province</a></li>
                <li><a href="http://www.ndbcnews.com.ph/category/daily-liturgical-readings/">Daily Liturgical Readings </a></li>

                <li><a href="http://www.ndbcnews.com.ph/newsarchive">News Archive</a></li>
              </ul>

              <ul class="nav navbar-nav navbar-right">
                <li><a href="#top" style="color: #999;">Back to top &nbsp;<i class="fa fa-chevron-up cd-top cd-is-visible cd-fade-out"></i></a></li>
              </ul>
              
              
            </div><!-- /.navbar-collapse -->
        </nav>
        <section>
          <div class="row">
            <div class="col-sm-12 col-md-3">
              <a href="http://ndbcnews.com.ph/">
              <div class="logo">
             <img src="http://www.ndbcnews.com.ph/sites/all/themes/ndbc/assets/css/images/logo.png"> 
              </div>
              </a> 
            </div>
            <div class="col-sm-6 col-md-4 footer-info">
                        <h4>NDBC News</h4>
                        <p>To inspire and empower our Chief Executive Listeners through Credible News, Information Entertainment and Responsible Journalism and Deliver Superior Value to our Partners.</p>
                        <a target="_blank" href="https://www.facebook.com/pages/NDBC-News/494931067318003"><div class="footer-social"><i class="fa fa-facebook"></i></div></a>
                        <a target="_blank" href="https://www.twitter.com/NDBCBidaNews"><div class="footer-social"><i class="fa fa-twitter"></i></div></a>
                        <a href="#"><div class="footer-social"><i class="fa fa-youtube"></i></div></a>
                        <div class="clear"></div>
                        <p>info@ndbcnews.com.ph</p>
                        <div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/pages/NDBC-News/494931067318003" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=852884241391287&amp;container_width=360&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNDBC-News%2F494931067318003&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=true&amp;show_faces=true"><span style="vertical-align: bottom; width: 122px; height: 20px;"><iframe name="f29a5c6279286c4" width="1000px" height="1000px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" title="fb:like Facebook Social Plugin" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=852884241391287&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2Fd_vbiawPdxB.js%3Fversion%3D44%23cb%3Df224e30a7edd088%26domain%3Dndbcnews.com.ph%26origin%3Dhttp%253A%252F%252Fndbcnews.com.ph%252Ff31d4895fddd7%26relation%3Dparent.parent&amp;container_width=360&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNDBC-News%2F494931067318003&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=true&amp;show_faces=true" style="border: none; visibility: visible; width: 122px; height: 20px;" class=""></iframe></span></div>
            </div>
            <div class="col-sm-6 col-md-5 footer-category">
            <h4>Categories</h4>
              <div class="row">
                  <div class="col-sm-6 col-md-6 ">
                     <div class="view view-news-category view-id-news_category view-display-id-block_1 view-dom-id-f4c6fe0029d48e4d06e05b076ea92270">
        
  
  
      <div class="view-content">
        <div>
      
          <a href="/category/agriculture">AGRICULTURE</a>    </div>
  <div>
      
          <a href="/category/bangsamoro-news-updates">BANGSAMORO NEWS UPDATES</a>    </div>
  <div>
      
          <a href="/category/bangsamoro-organic-law">BANGSAMORO ORGANIC LAW</a>    </div>
  <div>
      
          <a href="/category/breaking-news">Breaking News</a>    </div>
  <div>
      
          <a href="/category/church">Church</a>    </div>
  <div>
      
          <a href="/category/climate-changeenvironment">Climate Change/Environment</a>    </div>
  <div>
      
          <a href="/category/daily-liturgical-readings">Daily Liturgical Readings</a>    </div>
  <div>
      
          <a href="/category/economic-news">Economic News</a>    </div>
  <div>
      
          <a href="/category/governancepolitics">GOVERNANCE/POLITICS</a>    </div>
  <div>
      
          <a href="/category/health">HEALTH</a>    </div>
  <div>
      
          <a href="/category/indigenous-peoples-news">INDIGENOUS PEOPLES NEWS</a>    </div>
  <div>
      
          <a href="/category/local-news">Local News</a>    </div>
  <div>
      
          <a href="/category/mindanao-armed-conflict">Mindanao Armed Conflict</a>    </div>
  <div>
      
          <a href="/category/mindanao-peace-process">Mindanao Peace Process</a>    </div>
  <div>
      
          <a href="/news/category/ndbc-balita">NDBC BALITA</a>    </div>
    </div>
  
  
  
  
  
  
</div>                  </div>
                  <div class="col-sm-6 col-md-6 ">
                     <div class="view view-news-category view-id-news_category view-display-id-block_2 view-dom-id-40c4fa75b00e6c02129a90823161dc38">
        
  
  
      <div class="view-content">
        <div>
      
          <a href="/category/ndbc-bantay-halalan-2019">NDBC BANTAY HALALAN 2019</a>    </div>
  <div>
      
          <a href="/category/news-briefs">NEWS BRIEFS</a>    </div>
  <div>
      
          <a href="/category/omi-philippine-province-0">OMI Philippine Province</a>    </div>
  <div>
      
          <a href="/category/peace-and-order">Peace and Order</a>    </div>
  <div>
      
          <a href="/category/philippine-papal-visit">Philippine Papal visit</a>    </div>
  <div>
      
          <a href="/category/sports">SPORTS</a>    </div>
  <div>
      
          <a href="/category/timra-reports">TIMRA Reports</a>    </div>
  <div>
      
          <a href="/category/tourism">TOURISM</a>    </div>
  <div>
      
          <a href="/category/useful-tips">USEFUL TIPS</a>    </div>
  <div>
      
          <a href="/category/weather">WEATHER</a>    </div>
    </div>
  
  
  
  
  
  
</div>                  </div>
              </div>
            
              
            </div>
          </div>
        </section>

        <div class="footer-sec-bottom">

                <div class="footer-box-border">
                <div class="pull-left copy-lbl">© <span>2014 NDBC NEWS</span></div>
                <div class="pull-right">
                    <div class="footer-menu">
                        <ul>
                            <li>
                                <div class="region region-counter">
    <div id="block-counter-counter" class="block block-counter">

    
  <div class="content">
    <div  id="counter"><ul><li>Site Counter:<strong>19,162,594</strong></li><ul></ul></ul></div>  </div>
</div>
  </div>
                            </li>
                            <!-- <li>•</li> -->
                            <!-- <li></li> -->
                            <li><a href="http://www.ndbcnews.com.ph/contact">Contact us</a></li>
                            <!-- <li>•</li> -->
                            <li><a href="http://www.ndbcnews.com.ph/aboutus">About NDBC News</a></li>
                        </ul>
                    </div>
                </div>
                <div class="clear"></div>
                </div>

        </div>

    </div>
</footer>  <!-- /.container -->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/js/jquery.min.js"><\/script>')</script>	
	

    <script src="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/js/jquery.min.js"></script>	
	<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/bootstrap/js/bootstrap.min.js"></script>	
	<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/animate/scrolla.jquery.min.js"></script>	
	<script src="http://188.166.179.134/sites/all/themes/ndbc/assets/js/custom.js"></script>	



</body>
</html>





 

  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:"NDBC BIDA BALITA (Aug. 25, 2020) ",url:"http:\/\/www.ndbcnews.com.ph\/news\/ndbc-bida-balita-aug-25-2020"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
